当前位置:首页 > 问答

老鸭头指标

我来帮TA回答

股市中,老鸭头战法,好不好用?

“老鸭头”形态通常是指主力第一波行情后,开始利用手中筹码进行打压,造成股价破位,同时迫使部分散户出局,交出手中筹码后,到一定阶段再继续放量拉升,走第二波行情的一个过程。
鸭颈:5日、10日均线放量上穿60日平均线
鸭头:股价回落时的高点。
鸭鼻:5日均线死叉10日均线再度金叉时所形成的孔。
鸭嘴:当股价回落不久,5日,10日均线再次金叉向上 。
老鸭头形态要点:
(1)、老鸭头下一定要放量,否则说明庄家建仓意愿不强;
(2)、老鸭头的鸭鼻孔要越小越好,没有的最强;
(3)、鸭鼻孔下一定要有量芝麻点,否则说明庄家控盘性差;
(4)、鸭嘴下一定要通气,通气性越高越好。
在股市中没有百分百可以获利这一说,这是一种战法,只能说可以帮到你,避开中套或者可以获得小利,不可全信也不可不信,毕竟理论和实践还是有差距的。

请人做老鸭头的指标

MA5 := MA(close,5);
MA10 := MA(close,10);
MA30 := MA(close,30);
pday1 := barslast(cross(ma5,ma30));
pday2 := barslast(cross(ma10,ma30));
pday3 := barslast(high=hhv(high,pday2));
pday4 := barslast(cross(ma10,ma5));
pday5 := barslast(cross(ma5,ma10));
a1:= pday1>pday2 and pday2>pday3 and pday3>pday4 and pday4>pday5 and pday5<5;
a2:= count(cross(ma10,ma5),pday2)=1;
A1 AND A2

广发证券老鸭头选股公式

你做的怎么样呢

请求通达信老鸭头公式

1+1

求通达信老鸭头选股公式?

老鸭头:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,...这是两个公式,第一个公式源码不全。第二个公式本身就是一个选股公式。 {...

跪求黑马草上飞,老鸭头,量芝麻点,青龙取水的选股公式

黑马草上飞,老鸭头,量芝麻点,青龙取水等选股公式
{网上搜集}
条件选股公式:D!HMCSF (黑马草上飞) 缺省周期:日线
==============================================================
LCZ:=(C-MA(C,60))/MA(C,60)*100;

A1:=COUNT(MA(C,60)>REF(MA(C,60),1),100)>95;
A2:=COUNT(LCZ<20,100)>95;
A3:=COUNT(C>MA(C,60),100)>80;
A4:=C/REF(C,1)>1.04;
A5:=V/CAPITAL*100>2.8;

ZTJ:=A1 AND A2 AND A3 AND A4 AND A5;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 ORBARSSINCE( ZTJ)=0);
==============================================================
黑马草上飞:
1、60日价格均线平稳上扬。
2、日K线按照60日均线斜率震荡上行。
3、经过大半年的震荡向上,终于向上突破。
操作:
发出信号后逢低积极介入。
==============================================================

条件选股公式:D!LYT (老鸭头) 缺省周期:日线
==============================================================
MA5 := MA(close,5);
MA10 := MA(close,10);
MA60 := MA(close,60);

pday1 := barslast(cross(ma5,ma60));{5日均线上穿60日均线}
pday2 := barslast(cross(ma10,ma60));{10日均线上穿60日均线,至此形成鸭颈部}
pday3 := barslast(high=hhv(high,pday2));{形成头部,要下跌}
pday4 := barslast(cross(ma10,ma5));{下跌后,5日均线和10日均线死叉}
pday5 := barslast(cross(ma5,ma10));{回落不久,5日均线和10日均线形成金叉,形成嘴部}

a1:= pday1>pday2 and pday2>pday3 andpday3>pday4 and pday4>pday5 and pday5<5;

a2:= count(cross(ma10,ma5),pday2)=1;

A1 AND A2;
==================================================================================
老鸭头:
(1)采用5、10和60周期的价格平均线。当5日、10日均线放量上穿60日平均线后,形成鸭颈部。
(2)股价回落时形成的高点形成鸭头部。
(3)当股价回落不久,5日、10日均线再次金叉向上形成鸭嘴部。
操作:
(1)在5日、10日均线放量上穿60日平均线形成鸭颈部时买入。
(2)在鸭嘴部附近成交量芝麻点一带逢低买入。
(3)当股价放量冲过鸭头顶瞬间时介入。
==============================================================
条件选股公式:D!LZMD(量芝麻点) 缺省周期:日线
==============================================================
V1:=MA(V,40);
HSL:=V/CAPITAL*100;

A1:=COUNT(V/V1<1.3,14)>11;
A2:=CROSS(HSL,2);
A3:=C/REF(C,1)>1.025 AND C>OPEN;

ZTJ:=A1 AND A2 AND A3;

==============================================================
量芝麻点:
成交量连续出现萎缩,在量柱体图上表现为小芝麻点,连续的小芝麻点与40日量平均线形成一个小水坑。
操作建议:
最好K线浅幅回档,且成交量越小越好,当放量上行时买入。
==============================================================
条件选股公式:D!QLQS(青龙取水) 缺省周期:日线
==============================================================
A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) ANDCROSS(MA(C,5),MA(C,10));
A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A3:=COUNT(V<MA(V,10),10)>6;

A1 AND A2 AND A3;
==============================================================
青龙取水:
1、在5日、10日、60日均线图上,5、10日均线起伏不定,日K线在60日均线上逶迤。
2、龙头回到60日均线附近,犹如青龙取水,同时成交量萎缩
3、然后大涨。
操作:待龙头形成,成交量萎缩又放大后,逢低介入。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网